Symptoms
Following an update to the FlexiCapture server the processing server fils to run; it is not possible to connect using any web/Windows stations.
Usually, after an update, you will be redirected to http://localhost/FlexiCapture12/Monitoring/Main/DBConnection.aspx where you will be prompted to perform a database update. This may fail to load properly if you are using custom authentication settings (IIS) or SSL/https connection.
Cause
After an update the underlying management database must be updated in order for the system to function properly. This update should always be made from the management console running on the server, i.e. http://localhost/FlexiCapture12/Monitoring/Main/DBConnection.aspx or it's equivalent via https. You may experience issues if you try to access via a DNS name, e.g. http://your-server-name.com/FlexiCapture12/Monitoring/Main/DBConnection.aspx
Resolution
- Connect to the ABBYY FlexiCapture application server and log in as a Windows user with administrator permission to the ABBYY server.
- Visit http://localhost/FlexiCapture12/Monitoring/winauth/Main/DBConnection.aspx (or https) via localhost.
- 'Update to required version' and follow prompts until complete.
- Restart the Processing Server.
- For each project on the application server:
- Open the Project Setup Station
- Browse to the project on the server (NOT projects stored locally as c:\mypath\myproject.fcproj)
- Allow the project to be update when prompted.
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