Flexicapture 12 LocateBusinessObjects.clc Scanning Station Error

Created by Ethan Wyatt, Modified on Tue, 1 Feb, 2022 at 6:40 PM by Ethan Wyatt

Symptoms

Within the ABBYY Scanning Station, when a user starts scanning some pages the error below appears:



Cause

The cause of this error is due to a .clc file within the ABBYY Scanning Station program files not being found. This is believed to be a file which doesn't get installed on the system when installing first of all.


When installing using the 'Scanning stations x64.exe' not all the files get installed, plus folders/subfolders might be different. 

Resolution

Reinstall the Scanning Station software.


Uninstall Scanning station, using the "Stations x64.exe" this has all the common files required for all the stations and correct folder/subfolder layout. 


Then, install Scanning Station again using the Autorun file or the "Stations x64.exe" 



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