An Error Occured: Cannot get license ticket

Created by Ethan Wyatt, Modified on Wed, 2 Feb, 2022 at 5:55 PM by Jeremy Burgess

Symptoms

This error below is displayed within ABBYY FlexiCapture Web Verification Station when trying to get a task. A similar message may also be shown in any of the Windows stations.


Cause

Generally this is because there is no licence available to the user. Concurrent verification sessions may have been left open or abandoned. Other causes can include the processing server and/or station(s) not running.

Resolution

The below article from ABBYY explains resolution in detail. In summary - ensure that there are enough licences for your users; ensure that users close/reject tasks and log out of the system properly (simply closing the browser can leave sessions open); an administrator may need to access the sessions list in the Administration & Monitoring Console and clear 'orphans'.


https://support.abbyy.com/hc/en-us/articles/360011801640--Cannot-get-the-license-ticket-error-in-FlexiCapture-12-Web-Verification-Station


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