Symptoms
ABBYY services may pause after upgrade of software.
Cause
Loss of user permissions after ABBYY upgrade.
Resolutions
Make sure users have the correct permissions to run ABBYY. You can do this by doing the below steps:
- Go to Services within Windows
- Check all ABBYY Services are running and none are stopped or showing no status
- If this is a permissions issue. Check the users which have access to the ABBYY Services.
- Finally, you will need to ask the IT infrastructure on Firewall permissions.
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