Symptoms
You are seeing documents in the hot folder and they are not getting imported into ABBYY.
Cause
This could be the image import profile disabled within ABBYY or processing server service is not running.
Resolution
If you have Image Import Profiles configured within ABBYY but documents are not being imported, follow the below steps to try and identify the issue:
- Check that the ABBYY FlexiCapture Processing Station Windows Service is running
- Open the ABBYY FlexiCapture Processing Service application and check for errors
- Open project setup station and go to Project > Image Import Profiles. Check to see if the path is accessible within Windows.
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