Purchase Order Not Found in ABBYY

Created by Support Team, Modified on Wed, 13 Apr, 2022 at 3:53 PM by Ethan Wyatt

Symptoms

Are you trying to match an invoice to a purchase order or line and ABBYY is unable to find the purchase order?


Cause

  1. Are the data syncs currently running?

  2. Is the PO data in the WfD Accounts Payable Database?

  3. Are there any SQL views that are filtering what is displaying to ABBYY (only last 90 days, certain suppliers etc)


Resolution

Looking within the services of windows you will most likely see a service called Data Sync or something along those lines. 

Make sure this is running.
 

If it is and no data is still being synced to the WfD Accounts Payable database try running the service within a command prompt and you should see logging of what might be happening 

Was this article helpful?

That’s Great!

Thank you for your feedback

Sorry! We couldn't be helpful

Thank you for your feedback

Let us know how can we improve this article!

Select at least one of the reasons
CAPTCHA verification is required.

Feedback sent

We appreciate your effort and will try to fix the article