Symptoms
Are you trying to match an invoice to a purchase order or line and ABBYY is unable to find the purchase order?
Cause
Are the data syncs currently running?
Is the PO data in the WfD Accounts Payable Database?
Are there any SQL views that are filtering what is displaying to ABBYY (only last 90 days, certain suppliers etc)
Resolution
Looking within the services of windows you will most likely see a service called Data Sync or something along those lines.
Make sure this is running.
If it is and no data is still being synced to the WfD Accounts Payable database try running the service within a command prompt and you should see logging of what might be happening
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