Cannot get the task in Verification Station

Created by Ethan Wyatt, Modified on Fri, 3 Dec, 2021 at 4:12 PM by Ethan Wyatt

Symptoms

Tasks or batches that are expected to appear in Verification Station are not found, or 'Get Task' fails with a message such as below:



Cause

User postpones a task - this allocates the task to themselves.

User 'Marks for sending to...' a stage and on the subsequent popup they have chosen the name of a user (often themselves).


Resolution

From our experience we recommend specifically against tasks being allocated against users unless there is a specific business need which is being addressed. Tasks allocated to users are less visible / invisible to other users and cause confusion.


Showing tasks for other users

Within Verification Station you can go to Task at the top, tick Show Tasks for Other Users and Show Processing Tasks.



Changing system configuration to prevent / manage user task locking

Only systems administrators (generally Workflow Doctor team) should make these changes.

Link to the ABBYY article below:


https://help.abbyy.com/en-us/flexicapture/12/admin_guide/timeouts_tasks/



Was this article helpful?

That’s Great!

Thank you for your feedback

Sorry! We couldn't be helpful

Thank you for your feedback

Let us know how can we improve this article!

Select at least one of the reasons
CAPTCHA verification is required.

Feedback sent

We appreciate your effort and will try to fix the article