User details unknown when connecting to ABBYY FlexiCapture project

Created by Jeremy Burgess, Modified on Tue, 14 Sep, 2021 at 1:21 PM by Jeremy Burgess

Symptoms

When attempting to connect to an ABBYY FlexiCapture project using a verification or project setup station you may see a message similar to this:


Cause

If you are working in a corporate Windows environment (not cloud) and are presented with a username/password prompt you are probably not using the correct Windows authentication settings. In general you should use Windows authentication where ABBYY FlexiCapture trusts that you are 'domain\myusername' because Windows has already confirmed that through your access to the computer.


Resolution

When browsing to connect to a project you will see a prompt similar to below:


Make sure to examine the 'Connection Settings...' which is where you choose how to present your credentials as well as any proxy settings that are required to connect to the server. Normally proxy settings should remain unchanged and will be managed by your own IT systems administrators.



Unless you are using a cloud service or other server outside your normal Windows security domain you should 'Use Windows Authentication'.


'Test Connection' should be used to confirm that these settings will work for you. Assuming this test is successful then close the Server Settings dialogue and continue to connect to a project. If you see an empty list of projects or the project you are expecting is not in the list then this would indicate that you do not yet have permission to access the specific problem - speak with your ABBYY systems administrator.

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