Documents have not been exported from ABBYY FlexiCapture

Created by Jeremy Burgess, Modified on Fri, 1 Oct, 2021 at 4:11 PM by Jeremy Burgess

Symptoms

You have processed documents in ABBYY FlexiCapture but the output has not arrived where you expect it to after Export.


Cause

There are a number of likely causes. The documents may have been caught in Exceptions:

  • Documents did not export because of rule errors ('red flag')
  • Export failed because of some outside reason (API/database not available, export path not valid, file locked for writing)
  • The document slipped through as 'Unknown'


Alternatively the batch/documents may be in a 'Processed' stage within ABBYY - this would indicate that the system believed the export was successful when it was not (rare!) or perhaps the documents were inadvertently sent to Processed by a user, skipping the export stage.


Resolution

When documents are in Exceptions, seeWorking with documents in ABBYY FlexiCapture Exceptions


If the documents are not in Exceptions then it's most likely that the batch itself has already reached Processed. Use the batches view button, or Ctrl+B, available to Senior Verification Operators to find the batch you containing your missing documents. It's possible to filder this view by the batch ID, type, created date or by the workflow stage - let's use a 'Batches in stages... Processed' filter.


In the batch, look for a column called 'Ready For'. If this is ready for 'Export' then the documents have not reached the Export stage, only '(Exported)' indicates that they have actually been exported.


If there are documents ready for Export then you should select the batch and 'Send to Stage...' (Ctrl+Alt+Q) choosing Export on the subsequent dialogue box.


Any documents which have already been exported will be skipped - you will not have duplicate export results - unless they have been changed in some way since the previous export.

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