Cannot Connect to FlexiCapture Web Verification

Created by Support Team, Modified on Mon, 25 Apr, 2022 at 1:06 PM by Ethan Wyatt

Symptom

You have attempted to use Remote Verification Station and you are receiving an error trying to connect to the application server.


Cause

There are number of causes for this, could be connectivity issues, authentication error. This is dependent on the error message you are seeing within the Web Verification Station.


Resolution 

  • Check your connection to the server from your machine you are using the Web Verification Station from. Open a CMD window and type 'ping ApplicationServerAddress' without the single quotes.
  • Make sure you are using the right authentication method. Please refer to the following article:

https://drflow.freshdesk.com/a/solutions/articles/44002276326


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