Symptoms
Within ABBYY Project Setup station you might come across a lot of batches stuck on a stage of scanning. As shown below:
Cause
There are a number of causes for this to happen. These are the following:
- Processing Server Monitor showing the processing server not running. Shown below is what you should be seeing. You might see stopped or restarting. Proceed to 1 in the resolution on this.
2. Another cause could be the server being full on space.
3. One more cause could be the database might be full.
Resolution
- These services below highlighted should be running. If they are not running please start them or if one is stuck restart the service.
2. Check the C: drive first and also check the drive which holds the FlexiCapture data.
3. Check the database which holds FlexiCapture, right click on the database, go to properties and this will show amount of space free.
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