Error 1722 seen during ABBYY FlexiCapture stations installation

Created by Jeremy Burgess, Modified on Tue, 23 Jan at 12:20 PM by Jeremy Burgess

Symptoms

The 1722 error message is a general installer error message that states that a system level failure has occurred.



Cause

The detailed cause is hard to know without specific details but common causes are:


Resolution

Suggested steps to resolve:

  • Inspect the Windows event logs for further details
  • Disable User Account Control [UAC] and reboot the computer before attempting installation again
  • Temporarily disable antivirus controls
  • Ensure that the installer is copied to the local PC if being run from a network; try dowloading a 'fresh' copy of the installer if this impacts more than one computer

Remember to reinstate any protection which you disabled during installation.


If the application (e.g. ABBYY FlexiCapture Server components) need to add performance counters during the installation then there may be corruption of the Windows Performance Counters.


From an elevated [Run as Administrator] command prompt:

cd %windir%\syswow64
lodctr /R



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