Debugging Mail Attachment Downloader [MAD]

Created by Support Team, Modified on Tue, 26 Apr, 2022 at 4:51 PM by Ethan Wyatt

Symptoms

MAD not downloading attachments.

Cause

Mail Attachment Downloader Service might not be running or this needs to reinstalled. 

Resolution

Step by step instructions for a 1st line debug of Mail Attachment Downloader

  1. Check that the MailAttachmentDownloaderService Windows service is running
  2. Open the MailAttachmentDownloader application and check that a connection can be made to the mailbox
    1. Go to Settings
    2. Click Test Connection
    3. You should see a status of Login Successful in the black bar.
  3. Press Connect and Download to see if a mail download can be executed manually

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