Symptoms
MAD not downloading attachments.
Cause
Mail Attachment Downloader Service might not be running or this needs to reinstalled.
Resolution
Step by step instructions for a 1st line debug of Mail Attachment Downloader
- Check that the MailAttachmentDownloaderService Windows service is running
- Open the MailAttachmentDownloader application and check that a connection can be made to the mailbox
- Go to Settings
- Click Test Connection
- You should see a status of Login Successful in the black bar.
- Go to Settings
- Press Connect and Download to see if a mail download can be executed manually
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