Symptom
Documents that are usually imported into File Director automatically are not being imported.
Cause
Scheduled tasks including import have stalled because the File Director Scheduler Service is not running. In File Director Enterprise Manager you can see under "Schedulers"
For any "File Import" tasks the Status column indicates when the task was last started.
A "Last started date in the past would indicate the scheduler service is not running.
Resolution
Restart the File Director Scheduler Service.
Was this article helpful?
That’s Great!
Thank you for your feedback
Sorry! We couldn't be helpful
Thank you for your feedback
Feedback sent
We appreciate your effort and will try to fix the article