Documents not being imported / not appearing in File Director

Created by Brett Cox, Modified on Mon, 29 Nov, 2021 at 12:34 PM by Brett Cox

Symptom 


Documents that are usually imported into File Director automatically are not being imported. 



Cause


Scheduled tasks including import have stalled because the File Director Scheduler Service is not running. In File Director Enterprise Manager you can see under "Schedulers"




For any "File Import" tasks the Status column indicates when the task was last started.


A "Last started date in the past would indicate the scheduler service is not running.



Resolution 


Restart the File Director Scheduler Service.



Was this article helpful?

That’s Great!

Thank you for your feedback

Sorry! We couldn't be helpful

Thank you for your feedback

Let us know how can we improve this article!

Select at least one of the reasons
CAPTCHA verification is required.

Feedback sent

We appreciate your effort and will try to fix the article