Symptoms
Your FileDirector WinClient fails to connect to your server. This may be following replacement/mofidication of your PC or other changes within the I network.
Cause
There are many causes for a failure to connect, such as:
- The FileDirector software has been moved - unlikely!
- The server is offline or you have no connection to it
- VPN connected?
- Internet connectivity
- You have a DNS issue which means your computer is unable to find the server
- VPN connected?
- Internet connectivity
- Working from a different location to normal?
- You are using the wrong server address
- You are unable to authenticate properly
- Your PC may not have authenticated properly with your Windows domain (often VPN related)
- You may be using incorrect credentials or an incorrect authentication method. FileDirector Cloud, for instance, always requires that you do NOT use Windows authentication (see solution below)
Resolution
Resolution depends on the cause. It's best to check first that the server is available.
Start up a web browser. Try to visit http(s)://<yourserver>/filedirector where you you should see a screen similar to this. Note that the screenshot is for FileDirector cloud at https://cloud.filedirector.co.uk which is the address for all UK based FD cloud users.
If you are NOT able to connect...
- Check your server name / address.
- Contact your local IT to make sure that it is an issue with the server (they will then contact us) or an issue with your own PC connectivity.
Your own IT support should be assiting you if you PC cannot connect to the server but other computers on your network can. Please only raise a ticket with us if the server itself is experiencing issues.
If you are able to successfully connect
You now know that the server itself is available (at least partly) and that your PC can communicate with it. In many cases the easiest resolution is by recreating the FileDirector connection. Do not do this if you know that you were actively editing documents the last time you successfully used FileDirector on this computer.
Summary: Find and remove your existing FileDirector profile folder. We recommend renaming the folder which is reversible if you wish. he next time you launch WinClient it will prompt you to create a new profile.
- Ensure that FileDirector WinClient is not already running.
- The profile folder will normally be found in your Documents folder. This can be found by typing the 'address' %userprofile%\documents into a Windows explorer bar.
- Identify the FileDirector folder, rename this to FileDirector.temp (or delete if you are feeling brave)
- Launch WinClient, create a new profile similar to below.
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